DematVr Forum
https://www.lampschool.it:80/phpbb/

Errore php-ini e cambio colore
https://www.lampschool.it:80/phpbb/viewtopic.php?f=8&t=8706
Pagina 1 di 1

Autore:  maicol07 [ 12/11/2014, 19:20 ]
Oggetto del messaggio:  Errore php-ini e cambio colore

Ciao,
ho notato che il colore si è cambiato in azzurro da arancione. E viceversa dopo un pò di tempo
E quando vado sulla scelta della scuola (con i suffissi) mi dà questo errore:

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /customers/d/5/9/iccasamia.org/httpd.www/registro/index.php:17) in /customers/d/5/9/iccasamia.org/httpd.www/registro/php-ini.php on line 1

E poi mi da le scuole con i suffissi.
Devo modificare il file php-ini?

Autore:  scaforchio [ 13/11/2014, 7:03 ]
Oggetto del messaggio:  Re: Errore php-ini e cambio colore

Hai creato un php-ini per ogni suffisso?
Se lo hai fatto il problema è probabilmente dovuto all'aver aperto nello stesso browser più sessioni con suffissi diversi contemporaneamente.

Autore:  maicol07 [ 13/11/2014, 8:27 ]
Oggetto del messaggio:  Re: Errore php-ini e cambio colore

No, c'è installato un solo suffisso.
Ma mi viene mostrato quell'errore appena ci vado.
Nonostante questo, tutto si vede regolarmmente

Autore:  scaforchio [ 13/11/2014, 10:25 ]
Oggetto del messaggio:  Re: Errore php-ini e cambio colore

Se c'è un solo suffisso non è necessario fare alcunchè. Tutto dovrebbe funzionare come prima senza dover fare alcun intervento su php-ini, ecc.

Autore:  maicol07 [ 13/11/2014, 10:33 ]
Oggetto del messaggio:  Re: Errore php-ini e cambio colore

Ho risolto eliminando un pezzo di stringa del php-ini che sullo schema non c'era.

Autore:  gidiemme [ 24/11/2014, 18:36 ]
Oggetto del messaggio:  Re: Errore php-ini e cambio colore

Potrei sapere quale pezzo di stringa è stato eliminato?
Grazie

Autore:  maicol07 [ 26/11/2014, 14:20 ]
Oggetto del messaggio:  Re: Errore php-ini e cambio colore

Ho controllato lo schema php-ini e poi ho tolto un pezzo di stringa dalla prima riga che era in eccesso

Autore:  gidiemme [ 27/11/2014, 17:14 ]
Oggetto del messaggio:  Re: Errore php-ini e cambio colore

Scusami, ma continuo a non capire.
Se possibile vorrei che scrivessi chiaramente qual è il file e qual è il pezzo di stringa eliminato
Grazie e ciao

Pagina 1 di 1 Tutti gli orari sono UTC [ ora legale ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/