DematVr Forum
https://www.lampschool.it:80/phpbb/

Errori tabelle dopo migrazione a .edu
https://www.lampschool.it:80/phpbb/viewtopic.php?f=6&t=12967
Pagina 1 di 1

Autore:  salvatore [ 25/05/2019, 8:20 ]
Oggetto del messaggio:  Errori tabelle dopo migrazione a .edu

Buongiorno,
dopo la migrazione del nostro sito da .gov a .edu
quindi nei file php-iniprimaria.php e php-inisecondaria.php ho modificato i parametri
$db_server
$db_nome
$db_use
$db_password
$prefisso_tabelle

I registri di primaria e secondaria sembrano funzionare ma mi sono stati segnalati due errori:

1) quando si cerca di inserire un'uscita anticipata:
Errore nella query inserimento: Incorrect integer value: '' for column 'numeroore' at row 1 insert into as1819_tbl_ritardi(idalunno,data,oraentrata,numeroore,autorizzato) values('276','2019/05/24','11:45','',true)

2) quando si cerca di visualizzare le circolari
Errore:update as1819_tbl_diffusionecircolari set datalettura='2019-05-25' where idcircolare=347 and idutente=1000000001 and datalettura='0000-00-00'

3) quando la segreteria cerca di pubblicare le circolari
Errore:insert into as1819_tbl_circolari (iddocumento,descrizione, destinatari,ricevuta, datainserimento) values ('499','263 - Scrutini finali','D','1','2019-05-25')

Qualcuno riesce ad aiutarmi a risolvere?
Grazie
Salvatore Aiello
Referente registro IC Montecchia e RoncĂ 

Autore:  paolo_rag [ 25/05/2019, 17:28 ]
Oggetto del messaggio:  Re: Errori tabelle dopo migrazione a .edu

Ti conviene scrivere direttamente a Pietro Tamburrano: io ho risolto così un mio problema dato che questo forum sembra sostanzialmente morto...

Pagina 1 di 1 Tutti gli orari sono UTC [ ora legale ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/