DematVr Forum

Forum dedicato allo sviluppo del software Lampschool
Oggi è 15/10/2019, 8:27

Tutti gli orari sono UTC [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
Autore Messaggio
MessaggioInviato: 17/02/2014, 19:37 

Iscritto il: 13/02/2014, 17:18
Messaggi: 22
Tornando alla pagina principale ottengo spesso l'errore "Token non corretto" e devo ri-autenticarmi.
Inoltre prima degli avvisi ho questo errore:
Warning: file_get_contents(http://sourceforge.net/p/lampschool/cod ... format=raw): failed to open stream: HTTP request failed! HTTP/1.1 504 Gateway Time-out in /web/htdocs/www.icsantambrogio.it/home/registro/funzioni.php on line 2045


Top
 Profilo  
 
MessaggioInviato: 17/02/2014, 23:51 

Iscritto il: 19/09/2013, 13:26
Messaggi: 1360
Località: San Giovanni Rotondo
L'errore di token non corretto si presenta se si naviga tra le pagine di LAMPSchool utilizzando i tasti del browser (Avanti, Indietro, ecc.). Altrimenti non dovrebbe comparire. Fammi sapere, nel caso, se si presenta dopo una sequenza precisa di maschere.

per quanto riguarda il warning che ti compare prima degli avvisi è dovuto, suppongo, al fatto che manchi un collegamanto ad internet che impedisce di collegarsi al sito riportato nel messaggio per la verifica sulla presenza di vesrioni più recenti del software.

_________________
Pietro


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC [ ora legale ]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010