DematVr Forum

Forum dedicato allo sviluppo del software Lampschool
Oggi è 15/10/2019, 6:58

Tutti gli orari sono UTC [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 28 messaggi ]  Vai alla pagina Precedente  1, 2, 3
Autore Messaggio
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 31/08/2015, 15:28 

Iscritto il: 08/09/2014, 21:53
Messaggi: 51
Finalmente la v. 2015 e, purtroppo, anch'io riscontro lo stesso problema :( .

Con le versioni precedenti non ho mai avuto problemi.

Da cosa può dipendere?
Saluti.
Fabio


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 31/08/2015, 15:57 

Iscritto il: 19/09/2013, 13:26
Messaggi: 1360
Località: San Giovanni Rotondo
Ti riferisci al problema dei commenti o a quello dei file?

Nel primo caso si risolve facilmente eliminando i comment dal file sql se non sono supportati dal proprio server.

Nel secondo caso la cosa dipende dal fatto che la ver. 2015 consente la creazione in automatico di installazioni multiple. Questa procedura necessita che il programma di installazione crei cartelle e file sul server. Se l'hosting utilizzato non consente queste azioni si hanno i problemi riscontrati. In questo caso non possiamo farci molto: o risolve il fornitore di hosting, o si creano manualmente le sotto-installazioni o si rinuncia alle installazioni multiple e si effettua una nuova installazione per ogni ambiente che si vuole gestire.

_________________
Pietro


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 31/08/2015, 20:26 

Iscritto il: 08/09/2014, 21:53
Messaggi: 51
Mi riferisco al primo caso. come faccio ad eliminare i commenti? Non si potrebbe avere una versione del file sql senza commenti?
ciao


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 01/09/2015, 4:46 

Iscritto il: 19/09/2013, 13:26
Messaggi: 1360
Località: San Giovanni Rotondo
Stamattina cerco di preparare una versione 'decommentata'.

_________________
Pietro


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 02/09/2015, 20:54 

Iscritto il: 08/09/2014, 21:53
Messaggi: 51
Grazie mille. Ora sembra funzionare correttamente anche se accedendo come Admin mi restituisce il seguente messaggio nella finestra "AVVISI":

Warning: file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/mhd-01/...../htdocs/as_2015_2016/lib/funtest.php on line 693

Warning: file_get_contents(http://sourceforge.net/p/lampschool/cod ... format=raw): failed to open stream: no suitable wrapper could be found in /home/mhd-01/...../htdocs/as_2015_2016/lib/funtest.php on line 693

Potrebbe causare qualche problema nell'uso del registro?


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 03/09/2015, 10:53 

Iscritto il: 23/08/2014, 13:36
Messaggi: 48
Ciao,
ho installato la nuova versione (unica), aggiornato la configurazione e importato tabelle e anagrafiche dalla 1.9.2. Sembra che funzioni, ma non riesco ad aggiornare le classi: in "tabelle/classi", nell'elenco delle classi non compare la funzione elimina, né è possibile modificare l'anno (la tendina risulta vuota); risulta vuota anche la tendina del coordinatore.
Come procedere?
Grazie molte
Alan


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 03/09/2015, 12:08 

Iscritto il: 19/09/2013, 13:26
Messaggi: 1360
Località: San Giovanni Rotondo
alan ha scritto:
> Ciao,
> ho installato la nuova versione (unica), aggiornato la configurazione e
> importato tabelle e anagrafiche dalla 1.9.2. Sembra che funzioni, ma non
> riesco ad aggiornare le classi: in "tabelle/classi", nell'elenco
> delle classi non compare la funzione elimina, né è possibile modificare
> l'anno (la tendina risulta vuota);

Non è possibile eliminare classi se ci sono alunni associati alla classe.
Per far comparire l'anno devi impostare il numero di annulità tra i parametri di configurazione

> risulta vuota anche la tendina del
> coordinatore.

Finchè non inserisci le cattedre (e quindi finchè non si sa quali docenti insegnano nella classe) non compariranno i docenti da selezionare come coordinatore.

_________________
Pietro


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema installazione 2015
MessaggioInviato: 04/09/2015, 7:07 

Iscritto il: 23/08/2014, 13:36
Messaggi: 48
Grazie,
avevo dimenticato le annualità :roll:
Alan


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 28 messaggi ]  Vai alla pagina Precedente  1, 2, 3

Tutti gli orari sono UTC [ ora legale ]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010