DematVr Forum

Forum dedicato allo sviluppo del software Lampschool
Oggi è 19/09/2019, 17:46

Tutti gli orari sono UTC [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Nuova installazione
MessaggioInviato: 10/08/2015, 11:10 

Iscritto il: 14/02/2014, 11:03
Messaggi: 30
Ho installato ex novo la versione 1.9.2 e al momento di inserire i dati mi esce la seguente scritta:
Warning: mysqli_connect(): (HY000/2003): Can't connect to MySQL server on 'www.iscolevi.it' (111) in /web/htdocs/www.iscolevi.it/home/registro15-16/install/funzioni_install.php on line 26 Warning: mysqli_close() expects parameter 1 to be mysqli, boolean given in /web/htdocs/www.iscolevi.it/home/registro15-16/install/funzioni_install.php on line 44
Connessione al server fallita o database inesistente !
Cosa devo fare


Top
 Profilo  
 
 Oggetto del messaggio: Re: Nuova installazione
MessaggioInviato: 10/08/2015, 11:17 

Iscritto il: 19/09/2013, 13:26
Messaggi: 1360
Località: San Giovanni Rotondo
C'è qualcosa che non va nei parametri di accesso al database.

Se devi usare ls per l'anno prossimo ti conviene aspettare l'uscita di ls2015 per fine agosto.

_________________
Pietro


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC [ ora legale ]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010